User Tools

Site Tools


z4_known_issues

ZBrain SDK Z4 Known Issues

In addition to this known issues there is a VI blacklist

unsolved
issue nr topic discovered state
4000001 move file when target already exists does not work 22.08.2012 unsolved - work around available
4000004 Zbrain SDK update fails 11.09.2012 unsolved - work around available
4000007 COM Port not recognised (none)27.09.2012 → install VISA runtime
400000D COM Port not recognised (USB)13.02.2013 → install FTDI driver by hand
4000018 Retransmission failure on TCP send 27.03.2014 fix available as beta
4000017 SD Cards > 4GB cannot be written entirely 28.03.2014 unsolved
solved in next update
issue nr topic discovered state
solved
issue nr topic discovered state
4000020 Ethernet - unrecoverable loss of connectivity 15.04.2014 solved in 4.2.1
4000019 Application crashes when Ethernet is opened after ADC 20.06.2014 solved in 4.2.0
4000016 Not all released events are reported on capacitive displays 12.02.2013 solved in 4.1.4
4000015 NAND flash Mass Storage read access data corruption28.08.2013 solved in 4.1.3
4000014 built in firmware update failes on Z48-C1 targets14.08.2013 solved in 4.1.3
4000013 DINB-CH0 and DINB-CH1 on ZMC not usable21.07.2013 solved in 4.1.3
4000012 Application can crash after executing ZB.etehrnet.ipaddress.vi19.06.2013 solved in 4.1.2
4000011 unknown file error / Invalid path specified for file/directory17.06.2013 solved in 4.1.2
4000010 ZB.files.ref.open file status was not returned in FDM12.06.2013 solved in 4.1.2
400000E Caching settings have no effect11.04.2013 solved in 4.1.1
400000F ADC DMA driver for the ADAD7656 chip (ZMC) did not work in all applications20.04.2013 solved in 4.1.1
4000009 Strange warnings / errors when generating c code11.11.2012 solved in 4.0.11
400000A Find Com Port leads to „Endpoint with the same name already exists“11.11.2012solved in 4.0.11
4000003 Ethernet functions since 4.0.10
4000002 flashing from tool chain does not work on some computers 05.09.2012 solved in 4.0.10
400000C System hangs up, under certain conditions, when trying to display a
non existent bitmap
11.11.2012 solved in 4.0.10
400000B Embedded Font in compiled mode not automatically chosen when
not existing font file is loaded
11.11.2012 solved in 4.0.10
4000006 Mass Storage Device not working with Windows 7 20.09.2012 solved in 4.0.10
4000008 some mathematics VIs lead to a linker error 27.09.2012 solved in 4.0.10
4000005 LabVIEW 2011 SP1 is not recognized as valid version in the setup tab 11.09.2012 solved in 4.0.8


z4_known_issues.txt · Last modified: 2015/04/15 09:45 by ba