User Tools

Site Tools


system_requirements

System Requirements

This site describes the system requirements for Zbrain SDK Z4.

Operating System

Recommended : Windows 7 (32&64Bit), Windows XP-SP2/3
Not Recommended : Windows Vista
Read here for Windows 8

LabVIEW

Version full support future support planned skipped versionlegacy version
2009 see Z3 WIKI
2010 x
2011 bugfixes available
2012 x
2013 x
2013 SP1 x
2014 x
2015 x
2016 x
2017 x

There have been solutions to program Zbrain with LabVIEW since LabVIEW Version 7.1. Pleas contact us if you want support for these Versions.


Note:
Zbrain SDK Z4 for LabVIEW 2011/2013 can coexist with Zbrain SDK Z3 for LabVIEW 2009, both versions can be installed on the computer.

system_requirements.txt · Last modified: 2016/06/20 16:23 by ba